What's the system requirement for EZVIZ App? - FAQ - EZVIZ SupportEZVIZ, support, support center, FAQ, frequently asked question, product support, Smart home, Surveillance, Security, IPC, Security Camera, IP Camera, Security Camera, Action Camera, , Action Camera, NVR, networkRead frequently asked questions about EZVIZ products and service.

What's the system requirement for EZVIZ App?

The EZVIZ app is compatible with iOS 6.0 or later, Android 4.0 or later.

If you require further assistance,  visit our online community @ https://community.ezvizlife.com/hc/en-us